ОпубликованоLike1C

Проблема с перепроведением документа.Help!!

Ваш отзывFavoriteLoadingВ закладки

Документ ПКО второй раз не проводится, так мне и надо, а как сделать так, чтобы можно было ПЕРЕПРОВЕСТИ существующий ПКО????(платформа 8.2)

Я создаю на основании документа ОтгрузкаТоваровСоСкдлада документ ПриходныйКассовыйОрдер.

вот код:
ОтгрузаТовараСоСклада = (ТипЗнч(Основание)=Тип(“ДокументСсылка.ОтгрузаТовараСоСклада”)); ///

Если ОтгрузаТовараСоСклада Тогда ///
ПодчиненныйДокумент = Документы.ПриходныйКассовыйОрдер.НайтиПоРеквизиту(“Основание”, Основание); ///
Если ЗначениеЗаполнено(ПодчиненныйДокумент) Тогда
Отказ = Истина;
Запись = Истина;
//Проведение = Истина ;
КонецЕсли;
КонецЕсли;

Помогите пожалуйста .

Документ ПКО второй раз не проводится, так мне и надо, а как сделать так, чтобы можно было ПЕРЕПРОВЕСТИ существующий ПКО????(платформа 8.2) Я создаю на основании документа ОтгрузкаТоваровСоСкдлада документ ПриходныйКассовыйОрдер. вот код: ОтгрузаТовараСоСклада = (ТипЗнч(Основание)=Тип(“ДокументСсылка.ОтгрузаТовараСоСклада”)); /// Если ОтгрузаТовараСоСклада Тогда /// ПодчиненныйДокумент = Документы.ПриходныйКассовыйОрдер.НайтиПоРеквизиту(“Основание”, Основание); /// Если ЗначениеЗаполнено(ПодчиненныйДокумент) Тогда Отказ = Истина; Запись = Истина; //Проведение = Истина ; КонецЕсли; КонецЕсли; Помогите пожалуйста . Перейти к...

Далее

Шапки в отчете.как переименовать?

Отзывов (2)FavoriteLoadingВ закладки

доброго времени суток! у меня проблема: не могу привети в нормальный вид шапки например “баллы”(а не как на скриншоте) в отчете

в объединение/псевдонимы пишет ошибку,  как  переименовать табличную часть  ?

 

доброго времени суток! у меня проблема: не могу привети в нормальный вид шапки например “баллы”(а не как на скриншоте) в отчете в объединение/псевдонимы пишет ошибку,  как  переименовать табличную часть  ?   Перейти к...

Далее

Дублирование в СКД.HELP!

Отзывов (3)FavoriteLoadingВ закладки

Добрый день!у меня есть 2 похожих отчета
Список студентов на бюджетной основе, сумма оплаты (по группам) и
Список студентов, зачисленных в колледж. в 1 отчете у меня почему то дублируются люди во все группы.
в отчеет 2 все нормально(но там надо еще добавить кое-что ) но я уже несколько раз переделала безрезультатно. подскажи в чем проблема ?

Добрый день!у меня есть 2 похожих отчета Список студентов на бюджетной основе, сумма оплаты (по группам) и Список студентов, зачисленных в колледж. в 1 отчете у меня почему то дублируются люди во все группы. в отчеет 2 все нормально(но там надо еще добавить кое-что ) но я уже несколько раз переделала безрезультатно. подскажи в чем проблема ? Перейти к...

Далее

Авторизация

Логин:
Пароль:
Регистрация

Архивы

Закладки

  • Your favorites will be here.