Документ ПКО второй раз не проводится, так мне и надо, а как сделать так, чтобы можно было ПЕРЕПРОВЕСТИ существующий ПКО????(платформа 8.2)

Я создаю на основании документа ОтгрузкаТоваровСоСкдлада документ ПриходныйКассовыйОрдер.

вот код:
ОтгрузаТовараСоСклада = (ТипЗнч(Основание)=Тип(“ДокументСсылка.ОтгрузаТовараСоСклада”)); ///

Если ОтгрузаТовараСоСклада Тогда ///
ПодчиненныйДокумент = Документы.ПриходныйКассовыйОрдер.НайтиПоРеквизиту(“Основание”, Основание); ///
Если ЗначениеЗаполнено(ПодчиненныйДокумент) Тогда
Отказ = Истина;
Запись = Истина;
//Проведение = Истина ;
КонецЕсли;
КонецЕсли;

Помогите пожалуйста .

Документ ПКО второй раз не проводится, так мне и надо, а как сделать так, чтобы можно было ПЕРЕПРОВЕСТИ существующий ПКО????(платформа 8.2) Я создаю на основании документа ОтгрузкаТоваровСоСкдлада документ ПриходныйКассовыйОрдер. вот код: ОтгрузаТовараСоСклада = (ТипЗнч(Основание)=Тип(“ДокументСсылка.ОтгрузаТовараСоСклада”)); /// Если ОтгрузаТовараСоСклада Тогда /// ПодчиненныйДокумент = Документы.ПриходныйКассовыйОрдер.НайтиПоРеквизиту(“Основание”, Основание); /// Если ЗначениеЗаполнено(ПодчиненныйДокумент) Тогда Отказ = Истина; Запись = Истина; //Проведение = Истина ; КонецЕсли; КонецЕсли; Помогите пожалуйста . Перейти к...